Tutorial Setting Mikrotik sebagai Gateway Internet

Persiapkan sebuah komputer dengan dilengkapi 2 atau lebih LAN card.

Berikutnya siapkan software untuk memudahkan menyeting dengan software Bantu seperti winbox, putty dll.

1. Install semua paket Mikrotik atau boleh pilih seperlunya.

2. sesudah masuk ke prompt langkah pertama ubah dulu passwordnya

 
/password
old password:
new password: ******
retype new password: ******

3. untuk memudahkan sebaiknya  rubah nama interface LAN card untuk memudahkan pengaturan, misalnya ether1 diganti dengan LAN, ether2 diganti engan internet, dll.

/interface set ether1 name=Telkom
/interface set ether2 name=Diginet
/interface set ether3 name=Local

tapi karena ini dicomot langsung AKA kopi paste maka lanjut aja tanpa perubahan di interface ^_^’

Diasumsikan Mikrotik PC mempunyai 2 ethernet card, 1 untuk ISP 1 lagi untuk jaringan lokal

IP didapat dari provider/ISP 100.10.15.2/30 dengan gateway 10.100.15.1

IP range yang digunakan untuk jaringan lokal 192.168.0.1/24 (untuk jumlah client sesuka anda, max 254 client)

Sekarang Tambahkan IP address pada masing-masing interface (contoh: untuk IP dari ISP pada ether1 yaitu 100.10.15.2/30, Untuk IP LAN pada ether2 yaitu 192.168.0.1/24

<< ip lan tersebut akan menjadi gateway masing-masing client dalam setting networknya)

/ip address
ip address add address=100.10.15.2/30 interface=ether1 disabled=no
ip address add address=192.168.0.1/24 interface=ether2 disabled=no

Tambahkan gateway provider dalam ip route

/ip route
add gateway=100.10.15.1

Membuat NAT dalam ip firewall nat

/ip firewall nat
add chain=srcnat action=masquerade disabled=no

Masukan IP DNS yang diberikan oleh ISP (misalkan:100.10.20.1 dan 100.10.20.2)

/ip dns
set primary-dns=100.10.20.1 secondary-dns=100.10.20.2 allow-remote-requests=yes

Sebelum ada setting network pada komputer client anda, test dulu apakah mikrotik anda terhubung ke internet(ex: menggunakan “ping yahoo.com” pada terminal console)

One Response to “Tutorial Setting Mikrotik sebagai Gateway Internet”

  1. thanks ilmu nya master

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: