CARA PEMBAGIAN B/W DI MIKROTIK (Merata secara Otomatis)

Di comot dari http://www.forummikrotik.com – karya Okto

/ip firewall mangle add chain=forward src-address=192.168.41.0/28
action=mark-connection new-connection-mark=userku-con
/ip firewall mangle add connection-mark=userku-con action=mark-packet
new-packet-mark=users chain=forward
–> src-address : isi dengan range IP yang mau dilimit

BUAT PCQ-nya
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address

BUAT TRAFFIC DOWLOAD
/queue tree add name=Download parent=LAN max-limit=800000
/queue tree add parent=Download queue=pcq-download packet-mark=users

–>max limit aku batasi sampe 800k (downstream speedy di daerahku)
–>parent :isi dengan IP router yang menuju LAN

BUAT TRAFFIC UPLOAD
/queue tree add name=Upload parent=Internet max-limit=64000
/queue tree add parent=Upload queue=pcq-upload packet-mark=users

–> parent:isi dengan IP router yang menuju internet (modem ADSL)

kalo di warnet ak pake statis

/queue simple add name=”g” target-addresses=192.168.41.2/28 dst-address=0.0.0.0/0
interface=ether2 parent=none direction=both priority=8
queue=default-small/default-small limit-at=16000/64000
max-limit=32000/128000 total-queue=default-small

—>target address :  isi (range IP yang pingin dilimit)

2 Responses to “CARA PEMBAGIAN B/W DI MIKROTIK (Merata secara Otomatis)”

  1. Hi, this is a comment.
    To delete a comment, just log in, and view the posts’ comments, there you will have the option to edit or delete them.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: